必要動作環境

本製品は、下記のシステムで徹底的にテストしています。 本製品は他の構成でも動作する可能性はありますが、動作保証の対象外となります。

システムの必要条件

  • Apple Mac ユーザー : OS X Mountain Lion (10.8) 以降
  • Microsoft Windows ユーザー : Windows 7 以降
  • Intel Core 2 または同等のプロセッサ
  • 1280 x 768 ピクセル以上の解像度を持つモニター

Exposure スタンドアローン アプリケーションPhotoshopLightroomElementsAperture

ホスト アプリケーションの必要条件

本製品はスタンドアローンアプリケーションまたはプラグインとして使用可能です。プラグインとして使用する場合は以下のホストアプリケーションが必要です :

  • Adobe Photoshop CS6 以降
  • Adobe Photoshop Lightroom 4 以降
  • Adobe Photoshop Elements 12 以降
  • Apple Aperture 3 以降