必要動作環境

本製品は、下記のシステムで徹底的にテストしています。 本製品は他の構成でも動作する可能性はありますが、動作保証の対象外となります。

システムの必要条件

  • Microsoft Windows 7 以降の OS (Windows 版の場合)
  • Apple Mac OS X 10.7 以降の OS (Mac 版の場合)
  • Intel Core 2 または同等のプロセッサ
  • 1280 x 768 ピクセル以上の解像度を持つモニター

Exposure スタンドアローン アプリケーションPhotoshopLightroomElementsAperture

ホスト アプリケーションの必要条件

Exposure 5 は、スタンドアローン アプリケーションまたは対応グラフィック (ホスト) アプリケーションのプラグインとして動作します。 プラグインとして使用する場合は、次のいずれかのホスト アプリケーションが必要です:

  • Adobe Photoshop CS5 以降
  • Adobe Photoshop Elements 10 以降
  • Adobe Photoshop Lightroom 4 以降
  • Apple Aperture 3 以降