Blow Up 3

動作環境

本製品は、下記のシステムで徹底的にテストしています。
本製品は他の構成でも動作する可能性はありますが、動作保証の対象外となります。

ホスト アプリケーションの必要条件

Blow Up 3 は、次のホスト アプリケーションでプラグインとして動作します:

  • Adobe Photoshop CS4 以降
  • Adobe Photoshop Elements 8 以降
  • Adobe Lightroom 2 以降

システムの必要条件

Blow Up 3 は、次のシステム要件を必要とします:

Windows:
  • Intel Core 2 プロセッサ (または互換プロセッサ)
  • Windows Vista 以降
Macintosh:
  • Intel Core 2 プロセッサ
  • Mac OS X 10.6 以降